0

Notification Time Stamp not matching set IO preference
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Notification Time Stamp not matching set IO preference

by copilot602 on Fri Dec 11, 2015 2:14 am

I have set my time zone preferences within IO, but when I receive a notification email saying an event has transpired, the time zone and time stamp reflect UTC.
Is there any way to change this?

copilot602
 
Posts: 3
Joined: Fri Dec 11, 2015 2:06 am

Re: Notification Time Stamp not matching set IO preference

by jwcooper on Fri Dec 11, 2015 2:42 pm

Which notification are you using? I'll create an issue.

Is this for feeds going offline, or for the reactive/scheduled triggers?

jwcooper
 
Posts: 666
Joined: Tue May 01, 2012 9:08 pm

Re: Notification Time Stamp not matching set IO preference

by copilot602 on Fri Dec 11, 2015 3:04 pm

This is for a reactive trigger. I created a door sensor using this adafruit demo: https://learn.adafruit.com/using-ifttt-with-adafruit-io
I have a trigger that states if the doors value is greater than 0 it is supposed to email me saying "the door has been opened."
It emails me, but it looks like this: "The value from the door feed is: 1 at 2015-12-11 18:31:25 UTC." Doesn't follow with my preferred zone and doesn't send the message I include in the reactive trigger.

Also as a suggestion, it would be great if I could set the email address of where I want the message to go to rather than just it automatically going to the email address I set up my account under.

Thanks!

copilot602
 
Posts: 3
Joined: Fri Dec 11, 2015 2:06 am

Please be positive and constructive with your questions and comments.