Voting resources, early voting, and poll worker information - VOTE. ... Adafruit is open and shipping.
0

CPLAYBOOT disappears on my iPad
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

CPLAYBOOT disappears on my iPad

by lfast on Thu Jul 02, 2020 8:23 pm

I'm trying to connect my Circuit Playground Express to my iPad. When I plug it in CPLAYBOOT appears on the list of folders for a few seconds then disappears. I updated to UF2 bootloader to 3.10.0 but the problem persists. My iPad is running OS version 13.5.0

lfast
 
Posts: 12
Joined: Mon Jun 11, 2018 3:09 pm

Re: CPLAYBOOT disappears on my iPad

by dherrada on Fri Jul 03, 2020 4:33 pm

What device are you using to connect the iPad to the CircuitPlayground?

dherrada
 
Posts: 99
Joined: Thu Jan 04, 2018 4:59 pm

Re: CPLAYBOOT disappears on my iPad

by lfast on Fri Jul 03, 2020 5:03 pm

ipad_usb.jpeg
ipad_usb.jpeg (49.99 KiB) Viewed 38 times

I'm using a Lightning to USB 'Camera' adapter. It's actually a full USB adapter with a secondary power connector. I can successfully connect a normal USB stick through it and write to it. When I connect the Playground Express, CPLAYBOOT shows up long enough that I can open the folder and see its files. But then it vanishes with no warning messages on the iPad.

lfast
 
Posts: 12
Joined: Mon Jun 11, 2018 3:09 pm

Re: CPLAYBOOT disappears on my iPad

by lfast on Fri Jul 03, 2020 5:14 pm

Finally got a message from the iPad. It says "No valid file provider found for com.apple.../CPLAYBOOT." I got the message when I very quickly attempted to paste the UF2 file into the CPLAYBOOT folder during the 2 seconds that the folder was visible in the file browser.

lfast
 
Posts: 12
Joined: Mon Jun 11, 2018 3:09 pm

Please be positive and constructive with your questions and comments.