0

Difficulty with Lens Holders
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Difficulty with Lens Holders

by Bsh on Mon Oct 07, 2019 12:27 pm

Hello,

I had some difficulty with Adabox 13. I watched the unboxing video:
https://www.youtube.com/watch?v=1IePYEqy4jw and read the steps here:
(https://learn.adafruit.com/adafruit-mon ... ns-holders) to
attach the lens holders. I took care to be gentle with the board, however,
when I powered up the mask after attaching the lens holders, I found that
one screen was non-functional and the other screen is half viewable. I'm
not sure how I would have done anything differently.

IMG_2367.jpg
IMG_2367.jpg (585.04 KiB) Viewed 103 times

IMG_2370.jpg
IMG_2370.jpg (545.59 KiB) Viewed 103 times

Bsh
 
Posts: 2
Joined: Sun Oct 06, 2019 8:33 pm

Re: Difficulty with Lens Holders

by johnpark on Mon Oct 07, 2019 12:46 pm

Out of curiosity, could you try reseating the ribbon cables? There are two black connectors that can be gently pulled upward ("north" on the same plane as the board) and the ribbons can be wiggled back in place, then reseat the connectors.

johnpark
 
Posts: 585
Joined: Wed Mar 25, 2009 2:15 pm

Re: Difficulty with Lens Holders

by Bsh on Mon Oct 07, 2019 1:03 pm

Hi John,

I seated and reseated the cables. There was not a change in status.

Thanks,
Brad

Bsh
 
Posts: 2
Joined: Sun Oct 06, 2019 8:33 pm

Re: Difficulty with Lens Holders

by johnpark on Mon Oct 07, 2019 1:50 pm

OK, please email support@adafruit.com referencing this post and your original order number to have a replacement sent out. I haven't had any problems with the lens holders, but you may want to use longer screws if that caused problems for yours.

johnpark
 
Posts: 585
Joined: Wed Mar 25, 2009 2:15 pm

Re: Difficulty with Lens Holders

by michaelmeissner on Mon Oct 07, 2019 11:45 pm

I had a similar problem with the Monster M4SK I had bought before the ADABOX. On that one I felt the screens were not positioned correctly and I attempted to move the display, but I wound up messing it up, and ultimately stopping the 2nd screen from working. Fortunately, I had signed up for the ADABOX 13, and got another M4SK:

michaelmeissner
 
Posts: 1347
Joined: Wed Aug 29, 2012 12:40 am

Re: Difficulty with Lens Holders

by johnpark on Tue Oct 08, 2019 11:25 am

@michaelmeissner If one screen is broken on your first MONSTER M4SK, please email support@adafruit.com for a replacement referencing this post and your original order number.

johnpark
 
Posts: 585
Joined: Wed Mar 25, 2009 2:15 pm

Re: Difficulty with Lens Holders

by michaelmeissner on Tue Oct 08, 2019 3:12 pm

John Park, just to be clear, I bought the original M4SK on August 15th. I had assumed it was out of the window for replacement. But should I send in the mail to support?

michaelmeissner
 
Posts: 1347
Joined: Wed Aug 29, 2012 12:40 am

Re: Difficulty with Lens Holders

by johnpark on Tue Oct 08, 2019 3:47 pm

We will replace it, please email support.

johnpark
 
Posts: 585
Joined: Wed Mar 25, 2009 2:15 pm

Re: Difficulty with Lens Holders

by michaelmeissner on Wed Oct 09, 2019 8:07 am

Thanks John. I got the RMA information. Now to wait for it to be back in stock.

michaelmeissner
 
Posts: 1347
Joined: Wed Aug 29, 2012 12:40 am

Please be positive and constructive with your questions and comments.