0

ADABOX005-related issue - Etcher and Win10?
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

ADABOX005-related issue - Etcher and Win10?

by regisd on Thu Sep 21, 2017 9:54 am

I've tried multiple times with several different SD cards, and I can't get Etcher to create an image (specifically of the custom raspi image, but I don't think the image file is the problem) that it thinks is okay. It thinks it writes correctly but then reports corruption on the read test. Is this a known issue with Win10?

regisd
 
Posts: 5
Joined: Sun Jul 02, 2017 8:53 am

Re: ADABOX005-related issue - Etcher and Win10?

by adafruit_support_carter on Thu Sep 21, 2017 11:00 am

Are you trying to burn the .rar file that is downloaded? You first need to extract it to get a .img file.
https://learn.adafruit.com/adabox005/st ... to-sd-card

adafruit_support_carter
 
Posts: 5628
Joined: Tue Nov 29, 2016 2:45 pm

Re: ADABOX005-related issue - Etcher and Win10?

by larrybagina on Thu Sep 21, 2017 12:30 pm

I also had some trouble. First the file was corrupted during extraction and when I flashed it of course it didn't load, then I extracted it again and it didn't work the first time I flashed and I got the same error as you did, but I did it again and it went through and it worked.

larrybagina
 
Posts: 8
Joined: Thu Jun 22, 2017 11:47 pm

Re: ADABOX005-related issue - Etcher and Win10?

by regisd on Thu Sep 21, 2017 3:29 pm

adafruit_support_carter wrote:Are you trying to burn the .rar file that is downloaded?

Nope! That would be too simple. :) Trying to burn the extracted img file.

Based on what larrybagina said above, I'll try downloading a fresh rar and pulling a new img out of that and give it another try. Otherwise, I'll dust off some different hardware and try it from a different OS.
Thanks!

regisd
 
Posts: 5
Joined: Sun Jul 02, 2017 8:53 am

Re: ADABOX005-related issue - Etcher and Win10?

by adafruit_support_carter on Thu Sep 21, 2017 7:51 pm

OK. Let me know if it still doesn't work. Another thing you can try is to burn one of the img files from here (use Raspbian Lite):
https://www.raspberrypi.org/downloads/raspbian/
just to see if you can get any OS image to burn successfully.

adafruit_support_carter
 
Posts: 5628
Joined: Tue Nov 29, 2016 2:45 pm

Re: ADABOX005-related issue - Etcher and Win10?

by Keebie81 on Thu Sep 21, 2017 9:24 pm

The windows 10 creator update now shows all partitions. Previously it didnt. So now sd cards imaged for the pi will show a few drives in windows and also get a need to format message. I use SDFormatter to format the sd card before using etcher. Typically need to run sd formatter twice to get the card formatted to just one partition and ready for imaging.

Keebie81
 
Posts: 146
Joined: Wed Sep 10, 2014 6:53 pm

Please be positive and constructive with your questions and comments.