0

ADABOX 005 Pi Zero not working
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

ADABOX 005 Pi Zero not working

by brianfruit on Tue Sep 26, 2017 1:44 pm

Wow, what an awesome idea and great components.
The kids love it and think it is awesome!
When we getting it all working great, we will have to make a better case and upload some pics. :)


Right now, we are having problems getting the Pi Zero to work. Here is where I am at after following the video and written instructions.

Using the Pi Zero and a Pi 2

I have everything working on a Pi 2. [Have not tested all the buttons on the controller, but what I have tested works.]
Both power cords, image on sd card, controller.

Pi Zero does not boot up with either power cord.
The green LED has lit up once.
It gets hot.
Hammer Header looks great, was put on gently and completely.
Installed it in the case gently.

Not sure where to go from here.
Any and all help would be appreciated.

P.S. Now that we are playing with the games, maybe they will be more interested in tinkering with the previous boxes. =)

brianfruit
 
Posts: 2
Joined: Mon Mar 13, 2017 12:58 pm

Re: ADABOX 005 Pi Zero not working

by adafruit_support_carter on Tue Sep 26, 2017 2:00 pm

Pi Zero does not boot up with either power cord.
The green LED has lit up once.
It gets hot.

Getting hot doesn't sound good. Is it a specific part / place on the board?

Try following the information here to run a simple sanity check on the health of the Pi Zero:
https://learn.adafruit.com/introducing- ... -zero-dead

And if you can, please post a picture of your setup showing the Pi Zero.

adafruit_support_carter
 
Posts: 6664
Joined: Tue Nov 29, 2016 2:45 pm

Re: ADABOX 005 Pi Zero not working

by brianfruit on Tue Sep 26, 2017 8:54 pm

It gets hot at the processor, the chips above pwr in by U3, and the microSD holder gets warm. It seems hotter than I would expect.
While plugged in to the computer thru USB port, it gets hot too. Hot as in hot like a heating pad.

Using a MacBook Pro, I tried the is there even life steps: https://learn.adafruit.com/introducing- ... -zero-dead
[connect Pi Zero with a USB cable in the USB port without microSD card and look for it to show up]
>sudo dmesg
and I tried using System Information and the USB info.
It does not show up under either one.
[Note for anyone else using a Mac, you can get to System Information by holding the option/alt key down and selecting System Information from the  (apple) menu. Then click on USB in the left column under Hardware. Use command+r to refresh or select refresh under the file menu. You can also get to it by going to Applications/Utilities/ or pressing command+shift+u in the finder]

Attached are some photos of the Pi Zero out of the case while connected to the computer.
Can post more specific photos and connect everything up to a tv again if needed.
Thanks in advance.
Attachments
pizero_03.jpg
pizero_03.jpg (87.78 KiB) Viewed 522 times
pizero_02.jpg
pizero_02.jpg (305.69 KiB) Viewed 522 times
pizero_01.jpg
pizero_01.jpg (44.57 KiB) Viewed 522 times

brianfruit
 
Posts: 2
Joined: Mon Mar 13, 2017 12:58 pm

Re: ADABOX 005 Pi Zero not working

by adafruit_support_carter on Tue Sep 26, 2017 9:14 pm

It sounds like something is shorted out. Let's replace the Pi Zero. Email support@adafruit.com and they can get you a replacement. Also ask them to send you another set of hammer headers since you'll need those as well.

When it arrives, try the same check before doing anything else to verify the new Pi Zero is good.

adafruit_support_carter
 
Posts: 6664
Joined: Tue Nov 29, 2016 2:45 pm

Please be positive and constructive with your questions and comments.