Voting resources, early voting, and poll worker information - VOTE. ... Adafruit is open and shipping.
0

CLUE question
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

CLUE question

by photodoc on Mon Aug 03, 2020 10:00 pm

Used the CLUE (from box 15) to build the Bonsai Buckaroo. The wiring setup and code is pretty straightforward, and it appears to run correctly. My question is regarding the inputs for detecting soil moisture percentage. Despite everything being connected, the soil percentage starts at and remains zero no matter what, so that left to its own devices, the CLUE would water the plant forever. I'm assuming it is the resistance between the nails that is calculated? I even tried touch the nails to each other and the display continued to read zero. So the question is - what would be the easiest way to check the board function for those pins? Thanks!

Jeremy

photodoc
 
Posts: 10
Joined: Sun Jan 10, 2016 10:04 pm

Re: CLUE question

by adafruit_support_carter on Tue Aug 04, 2020 2:13 pm

Just to make sure - you are running the code from this guide?
https://learn.adafruit.com/chauncey-flo ... e-the-clue

If so, it may be a connection issue. Make sure all the fasteners on the Buckaroo are on and snug. Also make sure the alligator clips have good contact with the pads.

adafruit_support_carter
 
Posts: 16938
Joined: Tue Nov 29, 2016 2:45 pm

Please be positive and constructive with your questions and comments.