Voting resources, early voting, and poll worker information - VOTE. ... Adafruit is open and shipping.
0

Hallowing M4 Display shows lines instead of the eye
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Hallowing M4 Display shows lines instead of the eye

by diegomoises1 on Sat Oct 17, 2020 10:23 pm

My M4 just arrived today and it worked perfectly on first plug, a few minutes later though the eye went away and all I saw were lines that move like the eye used to. It is completely dark in the middle with lines around that move as if it was still running the eye. I have updated the bootloader, I can access the bootloader no problem by double tapping reset, and the leds work when I use the Hallowing Rainbow UF2 but the display does the same thing. I have also tried using the arduino IDE and the same problem persists. I can use the diagnostics UF2 and everything on the board seems to work fine. Could something have happened to the display?

diegomoises1
 
Posts: 3
Joined: Wed Aug 19, 2020 6:12 pm

Re: Hallowing M4 Display shows lines instead of the eye

by diegomoises1 on Sun Oct 18, 2020 11:16 am

Here is a picture of the display running the graphicstest_hallowing_m4 arduino code.
Attachments
20201018_105259.jpg
20201018_105259.jpg (710.13 KiB) Viewed 26 times

diegomoises1
 
Posts: 3
Joined: Wed Aug 19, 2020 6:12 pm

Re: Hallowing M4 Display shows lines instead of the eye

by diegomoises1 on Sun Oct 18, 2020 11:59 am

Fixed! Took out the display and plugged it back in carefully, some pins might have come off during handling. All working well now.

diegomoises1
 
Posts: 3
Joined: Wed Aug 19, 2020 6:12 pm

Please be positive and constructive with your questions and comments.