0

2 bad boards in a lot of 10; ItsyBitsy M0
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

2 bad boards in a lot of 10; ItsyBitsy M0

by seawarrior181 on Sat Apr 17, 2021 12:25 pm

I have two bad ItsyBitsy boards out of a lot of 10 of them. I believe they were ordered through Digikey (details below). When I plug either device into micro USB the red LED (the one next to the reset button) flashes at 1Hz. When I single click or double click the reset button they return to the same state; the red LED is flashing at 1Hz. Nothing is mounted on the PC, and no serial port devices come online. The other 8 devices in the order are functioning as expected. Please advise.

Dan Murphy

Thank you for your order! Digi-Key has processed and shipped salesorder
#68750119, invoice #79752498, to you. Your CUSTOMER NUMBER is 8444051.

seawarrior181
 
Posts: 12
Joined: Mon Nov 07, 2016 9:24 am

Re: 2 bad boards in a lot of 10; ItsyBitsy M0

by franklin97355 on Sat Apr 17, 2021 10:17 pm

Please contact support@adafrauit.com with a link to this thread and they will replace the two.

franklin97355
 
Posts: 21963
Joined: Mon Apr 21, 2008 2:33 pm
Location: Lacomb, OR.

Re: 2 bad boards in a lot of 10; ItsyBitsy M0

by seawarrior181 on Sun Apr 18, 2021 12:02 pm

Thank you for standing behind your product. I'll be ordering an additional 20 ItsyBitsy M0s shortly...

seawarrior181
 
Posts: 12
Joined: Mon Nov 07, 2016 9:24 am

Re: 2 bad boards in a lot of 10; ItsyBitsy M0

by seawarrior181 on Mon Apr 26, 2021 11:17 am

I received my 2 replacement ItsyBitsy M0s and an additional 10 units from another order, all 12 performed flawlessly.

Best,
Dan

seawarrior181
 
Posts: 12
Joined: Mon Nov 07, 2016 9:24 am

Please be positive and constructive with your questions and comments.