Due to high demand, expect some shipping delays at this time - orders may not ship for up to 2-3 business days.
0

Missing Win device driver?
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Missing Win device driver?

by grodey on Tue Jun 23, 2020 11:51 am

Preliminaries: I updated Arduino IDE and downloaded latest python .uf2 and Arduino libraries for the Clue, as per the guide

Clue initially not recognized as a usb drive by Win 7. Double-reset of Clue-> FTHR840BOOT usb drive. From this, I could get circuitpython loaded and working. I can upload Arduino sketches that run, and the clue_test and gif_player tests work.

Question is: Win Device Manager still flags Clue as "driver not installed" and I've never seen the default "CLUEBOOT" drive. I tried to download the Win nrf52840 driver referred to in the Clue guide, but got a 404 error. Am I missing something important?

Thanks.

grodey
 
Posts: 11
Joined: Mon Feb 12, 2018 4:11 pm

Re: Missing Win device driver?

by eherrada on Tue Jun 23, 2020 3:59 pm

Looks like they changed the link. I'll update the guide as well.
https://www.silabs.com/products/development-tools/software/usb-to-uart-bridge-vcp-drivers

eherrada
 
Posts: 145
Joined: Thu Jan 04, 2018 4:59 pm

Re: Missing Win device driver?

by grodey on Tue Jun 23, 2020 4:30 pm

Ok thanks, I'll try again.

grodey
 
Posts: 11
Joined: Mon Feb 12, 2018 4:11 pm

Please be positive and constructive with your questions and comments.