0

bonsai buckaroo motor connector issue
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

bonsai buckaroo motor connector issue

by carriere4 on Sat Aug 01, 2020 2:01 pm

Hi,
I'm having a hard time getting the pump wires to connect to the motor controller connectors on the bonsai buckaroo board. I am pressing down the tabs, but there doesn't seem to be much, if any, movement on the tabs and there is no "catch" onto the wires when I insert them into the connector and release the tab. Any suggestions would be greatly appreciated!

carriere4
 
Posts: 12
Joined: Fri Jan 16, 2015 3:36 pm

Re: bonsai buckaroo motor connector issue

by carriere4 on Sat Aug 01, 2020 2:08 pm

solved my own problem. I was not pressing hard enough on those tabs. had to use a screwdriver to put enough force on the tab. leaving this comment here in case anyone else has the same problem.

carriere4
 
Posts: 12
Joined: Fri Jan 16, 2015 3:36 pm

Re: bonsai buckaroo motor connector issue

by UncleJosh on Mon Aug 03, 2020 9:01 pm

I had a hard time as well, ended up breaking the board.

BrokenBonsaiBuckaroo.jpg
BrokenBonsaiBuckaroo.jpg (340.15 KiB) Viewed 266 times

UncleJosh
 
Posts: 9
Joined: Fri Dec 28, 2018 12:25 am

Re: bonsai buckaroo motor connector issue

by tabinfl on Sat Aug 08, 2020 12:22 pm

Same problem here, broke the same tab off without even pressing very hard. Even pressing directly on the mechanism under the tab with a tool, it's difficult to get the wires in there securely.

Planning to remove that connector from the board and solder on a short pigtail with a connector for the motor.

tabinfl
 
Posts: 2
Joined: Sat Jul 08, 2017 6:29 pm

Re: bonsai buckaroo motor connector issue

by Powderjockey on Sat Aug 08, 2020 12:38 pm

UncleJosh wrote:I had a hard time as well, ended up breaking the board.

BrokenBonsaiBuckaroo.jpg


Mine looks exactly like yours. Not very easy to get the wires to grab.

Powderjockey
 
Posts: 152
Joined: Fri Mar 31, 2017 10:14 pm

Re: bonsai buckaroo motor connector issue

by tlpada on Sat Aug 08, 2020 1:25 pm

Same thing happened to me -- but the worst thing about this design is that I keep having problems, the wire easily falls out if the motor gets jostled even slightly, which can happen because the hoses can move and move the motor as a result of watering, or water level dropping, etc. This design is bad both because of the surface mount jack type but also that the wire is so short, the weight of the motor easily pulls on it. It also needlessly requires keeping the fragile electronics of CLUE board close to water. Power coming loose = plant dies, especially if you're away (but this is the whole point of having a plant waterer).

Could ADAFRUIT @admin / @support please:

    - Suggest an alternative surface mount jack that could be soldered on and work better, or some kind of round standard male jack that could be crimped on to the wire and then fit into this existing surface mount?
    - Consider redesigning or recalling this board, or give us some solution.

Thanks

tlpada
 
Posts: 60
Joined: Thu Feb 27, 2020 2:38 pm

Re: bonsai buckaroo motor connector issue

by Powderjockey on Sat Aug 08, 2020 2:33 pm

The Sonoff 4CH Pro I just received has some awesome connectors. You have to press with some strength, but they don't break and the hold the wires very tight.

Powderjockey
 
Posts: 152
Joined: Fri Mar 31, 2017 10:14 pm

Re: bonsai buckaroo motor connector issue

by adafruit_support_carter on Mon Aug 10, 2020 12:18 pm

@UncleJosh @tabinfl @Powderjockey @tlpada Please start new threads for your issues.

adafruit_support_carter
 
Posts: 20349
Joined: Tue Nov 29, 2016 2:45 pm

Please be positive and constructive with your questions and comments.