0

CLUE not powering up with battery
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Re: CLUE not powering up with battery

by mvn on Wed Jan 27, 2021 12:17 pm

I swapped the pins in the JST and things are good now. I have asked Sales to cancel the replacement. Is swapped JST polarity a common issue with https://www.adafruit.com/product/727? Also, I find no polarity indicators on the CLUE board itself. That might be a good addition in the future. Thanks all!

mvn
 
Posts: 11
Joined: Mon Sep 01, 2014 11:53 am

Re: CLUE not powering up with battery

by adafruit_support_carter on Wed Jan 27, 2021 12:23 pm

Also, I find no polarity indicators on the CLUE board itself.

Yah, that would definitely help. I think that's been noted before and may get added in future revs.

Swapped leads has happened before on some of these. It's very rare though. If you can, please post a photo of it and I'll pass it on so QA knows.

Sorry that happened but glad we figured it out.

@l8throp Awesome suggestion! Thanks!

adafruit_support_carter
 
Posts: 20626
Joined: Tue Nov 29, 2016 2:45 pm

Re: CLUE not powering up with battery

by mvn on Wed Jan 27, 2021 12:25 pm

Can't photo the item anymore as I swapped the leads (pretty easy to do if you have a VERY pointy stick -- titanium toothpicks work well). I'll try to remember if there is a next time :)

mvn
 
Posts: 11
Joined: Mon Sep 01, 2014 11:53 am

Re: CLUE not powering up with battery

by kevinjwalters on Thu Jan 28, 2021 6:55 am

I've had to do this with 3rd party lithium polymer batteries (GNB AKA GaoNeng) but it's very surprising to see it on that battery holder.

On a battery holder you can remove the batteries to avoid the risks of shorts but I used a wooden cocktail stick because that's not an option with a LiPo and something non conductive is safer.

kevinjwalters
 
Posts: 963
Joined: Sun Oct 01, 2017 3:15 pm

Please be positive and constructive with your questions and comments.