0

Getting Started --- CLUE (less)
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Getting Started --- CLUE (less)

by satwatcher on Sun Jul 18, 2021 2:08 am

Hi All,

I purchased two CLUEs last year during the pandemic and was unable to get started with them, specifically loading the filesystem. So, I thought I'd try again.

Looking at the instructions I see new details to loading the BSP so I try that (using W10). Following the instructions I successfully installed the Adafruit nRF52 by Adafruit on my Windows box. The next instruction says to load the following:
Once the BSP is installed, select

Adafruit Bluefruit nRF52832 Feather (for the nRF52 Feather)
Adafruit Bluefruit nRF52840 Feather Express (for the nRF52840 Feather)
Adafruit ItsyBitsy nRF52840 (for the Itsy '850)
Adafruit Circuit Playground Bluefruit (for the CPB)
etc...
from the Tools -> Board menu, which will update your system config to use the right compiler and settings for the nRF52


I am totally lost at this step. I do not see any of these options under Tools -> Board and don't understand what these are and what Feather (etc.) is. So, I'm really clueless at this point.

My CLUE shows "Filesystem not found" (snapshot included).

I simply want to start programming on the CLUE boards but am totally lost
IMG_2547[1].jpg
IMG_2547[1].jpg (64.96 KiB) Viewed 141 times
.

Help!

Thanks, Ken

satwatcher
 
Posts: 4
Joined: Thu Mar 15, 2012 6:13 pm

Re: Getting Started --- CLUE (less)

by dastels on Sun Jul 18, 2021 11:13 am

You should see "Adafruit CLUE" in the board list in the "Adafruit nRF52 Boards" section. You may need to restart Arduino after installing the BSP. The other options mentions are other Adafruit boards that the BSP adds support for.

Dave

dastels
 
Posts: 7552
Joined: Tue Oct 20, 2015 3:22 pm

Re: Getting Started --- CLUE (less)

by satwatcher on Sun Jul 18, 2021 5:25 pm

Thanks, Dave. I was able to see CLUE in the board list and also the COM3 port assignment. I ran the test sketch at https://learn.adafruit.com/adafruit-clu ... rd-testing and didn't see any errors but the screen on the CLUE went dark. I restarted the app and disconnected and reconnected the CLUE and now the COM3 port indicator that was there is now gone. Now the screen on the CLUE stays dark and the port connection is gone.
Attachments
clue3.jpg
clue3.jpg (76.89 KiB) Viewed 122 times

satwatcher
 
Posts: 4
Joined: Thu Mar 15, 2012 6:13 pm

Re: Getting Started --- CLUE (less)

by satwatcher on Tue Jul 20, 2021 2:40 pm

Hi, I still am not getting anywhere. No port connection. Any assistance would be appreciated.

Thanks, Ken

satwatcher
 
Posts: 4
Joined: Thu Mar 15, 2012 6:13 pm

Please be positive and constructive with your questions and comments.