Funhouse Beta.9

adafruit.io wippersnapper BETA support, discussions, and more!

Moderators: adafruit_support_bill, adafruit

Forum rules
If you're posting code, please make sure your code does not include your Adafruit IO Active Key or WiFi network credentials.
Locked
User avatar
ksprayberry
 
Posts: 33
Joined: Tue Feb 05, 2019 8:52 pm

Funhouse Beta.9

Post by ksprayberry »

I loaded the beta 9 on my funhouse. I put it really close to our wifi router just to make sure I had the best signal possible. Windows 10 64 bit. It loaded fine, went through the lights, cyan to blue to amber came up in the IO , showed that it had been upgraded to the 9 beta, but disconnected immediately although the amber lights stayed on. Still shows offline and I notice that it seems like it reboots every 5 minutes or so. It's not an immediate reboot loop like the other, but it seems like it takes it a couple minutes and then you see it cycle through the lights again.

User avatar
brubell
 
Posts: 1711
Joined: Fri Jul 17, 2015 10:33 pm

Re: Funhouse Beta.9

Post by brubell »

Could you try this again? We've deployed a fix to the WipperSnapper web application. You don't need to update your firmware to a new beta version.

User avatar
ksprayberry
 
Posts: 33
Joined: Tue Feb 05, 2019 8:52 pm

Re: Funhouse Beta.9

Post by ksprayberry »

brubell wrote:Could you try this again? We've deployed a fix to the WipperSnapper web application. You don't need to update your firmware to a new beta version.
I tried it and it still does not show as being online. It also reboots about every 2 minutes.

Thanks
Kelly

User avatar
brubell
 
Posts: 1711
Joined: Fri Jul 17, 2015 10:33 pm

Re: Funhouse Beta.9

Post by brubell »

Do you have any components added to the device (on the component page)?

User avatar
ksprayberry
 
Posts: 33
Joined: Tue Feb 05, 2019 8:52 pm

Re: Funhouse Beta.9

Post by ksprayberry »

brubell wrote:Do you have any components added to the device (on the component page)?
No, but I can add one like the LED or something when I get home.

User avatar
ksprayberry
 
Posts: 33
Joined: Tue Feb 05, 2019 8:52 pm

Re: Funhouse Beta.9

Post by ksprayberry »

brubell wrote:Do you have any components added to the device (on the component page)?
I just checked, added a compontent and restarted the device and it didn't seem to change it. Looks like it is rebooting and trying to reconnect about every minute.

2021/09/14 6:12:10PM
io-wipper-adafruit-funhouse-esp3
disconnected

2021/09/14 6:12:03PM
io-wipper-adafruit-funhouse-esp3
connected
2021/09/14 6:11:02PM
io-wipper-adafruit-funhouse-esp3
disconnected

2021/09/14 6:10:55PM
io-wipper-adafruit-funhouse-esp3
connected
2021/09/14 6:09:54PM
io-wipper-adafruit-funhouse-esp3
disconnected

2021/09/14 6:09:47PM
io-wipper-adafruit-funhouse-esp3
connected
2021/09/14 6:08:45PM
io-wipper-adafruit-funhouse-esp3
disconnected

2021/09/14 6:08:39PM
io-wipper-adafruit-funhouse-esp3
connected
2021/09/14 6:07:37PM
io-wipper-adafruit-funhouse-esp3
disconnected

2021/09/14 6:07:31PM
io-wipper-adafruit-funhouse-esp3
connected
2021/09/14 6:06:29PM
io-wipper-adafruit-funhouse-esp3
disconnected

2021/09/14 6:06:22PM
io-wipper-adafruit-funhouse-esp3
connected
2021/09/14 6:05:20PM
io-wipper-adafruit-funhouse-esp3
disconnected

2021/09/14 6:05:13PM
io-wipper-adafruit-funhouse-esp3
connected
2021/09/14 6:04:11PM
io-wipper-adafruit-funhouse-esp3
disconnected

2021/09/14 6:04:05PM
io-wipper-adafruit-funhouse-esp3
connected
2021/09/14 6:03:03PM
io-wipper-adafruit-funhouse-esp3
disconnected

2021/09/14 6:02:56PM
io-wipper-adafruit-funhouse-esp3
connected
2021/09/14 6:01:55PM
io-wipper-adafruit-funhouse-esp3
disconnected

2021/09/14 6:01:48PM
io-wipper-adafruit-funhouse-esp3
connected
2021/09/14 6:00:47PM
io-wipper-adafruit-funhouse-esp3
disconnected

2021/09/14 6:00:40PM
io-wipper-adafruit-funhouse-esp3
connected
2021/09/14 5:59:38PM
io-wipper-adafruit-funhouse-esp3
disconnected

2021/09/14 5:59:32PM
io-wipper-adafruit-funhouse-esp3
connected

User avatar
brubell
 
Posts: 1711
Joined: Fri Jul 17, 2015 10:33 pm

Re: Funhouse Beta.9

Post by brubell »

Where is this output from?

User avatar
ksprayberry
 
Posts: 33
Joined: Tue Feb 05, 2019 8:52 pm

Re: Funhouse Beta.9

Post by ksprayberry »

brubell wrote:Where is this output from?
It's from under Profile/Monitor

Locked
Forum rules
If you're posting code, please make sure your code does not include your Adafruit IO Active Key or WiFi network credentials.

Return to “Adafruit IO Wippersnapper Beta”