Unresponsive Funhouse after Wippersnapper Install

adafruit.io wippersnapper BETA support, discussions, and more!

Moderators: adafruit_support_bill, adafruit

Forum rules
If you're posting code, please make sure your code does not include your Adafruit IO Active Key or WiFi network credentials.
Locked
User avatar
benczech212
 
Posts: 15
Joined: Mon Dec 11, 2017 7:18 am

Unresponsive Funhouse after Wippersnapper Install

Post by benczech212 »

Hello,

I recently attempted to use the WhipperSnapper platform on my Adafruit Funhouse. I followed this guide: https://learn.adafruit.com/quickstart-a ... persnapper but now my board is unresponsive. It does not reset when I press the reset button, nor when I hold BOOT and press reset. I cannot see the device in Windows as a storage device or as a COM device, nor can Chrome see the device when I attempt to connect.

Suggestions?

User avatar
mikeysklar
 
Posts: 8137
Joined: Mon Aug 01, 2016 8:10 pm

Re: Unresponsive Funhouse after Wippersnapper Install

Post by mikeysklar »

When you unplug the Funhouse and plug it back in then use the sequence to get into ROM bootloader does that help?
To enter ROM bootloader mode, hold down DFU button while clicking reset button mentioned above.
Does any COM port show up on Windows even if the mounted device does not appear?

User avatar
benczech212
 
Posts: 15
Joined: Mon Dec 11, 2017 7:18 am

Re: Unresponsive Funhouse after Wippersnapper Install

Post by benczech212 »

Progress,

I unplugged the device, plugged it in (nothing detected), then healed down the BOOT button and pressed RESET with BOOT still down. I don't see a storage device, but I do see it as a COM device now. How should I proceed?

Thanks!

User avatar
mikeysklar
 
Posts: 8137
Joined: Mon Aug 01, 2016 8:10 pm

Re: Unresponsive Funhouse after Wippersnapper Install

Post by mikeysklar »

Good enough. All we need is a COM port. It sounds as though the bootloader is stuck on your Funhouse so you will need to reload it. It is a four step process that is well documented here.

https://learn.adafruit.com/adafruit-fun ... bootloader

Locked
Forum rules
If you're posting code, please make sure your code does not include your Adafruit IO Active Key or WiFi network credentials.

Return to “Adafruit IO Wippersnapper Beta”