Please note: Friday June 18 is a holiday celebrating Juneteenth, please allow extra time for your order to arrive and plan accordingly.

Dead USB chip? x0xi0
Moderators: altitude, adafruit_support_bill, adafruit, phono, hamburgers

Please be positive and constructive with your questions and comments.

Dead USB chip? x0xi0

by flextone on Thu Jul 30, 2020 4:40 pm


I've never been able to connect my x0xi0 to my computer until eventually giving up, but I felt like trying again after a few years - no luck.

I'm trying on a Win XP virtual machine, FTDI drivers installed, when I turn the x0x on I don't even see the virtual port come up in the device manager. I also tried two different USB cables and a Linux machine but still no luck. Can't get the FTDI drivers to install on my mac for some reason so I can't try that.

I'm guessing my USB chip is simply dead? Anything else I should try?

Thank you!
Posts: 21
Joined: Tue Mar 05, 2013 6:27 am

Re: Dead USB chip? x0xi0

by rv0 on Fri Sep 18, 2020 5:06 am

Why a Windows VM?

Should work perfectly cross platform. I use macOS and usually c0nb0x..
The FTDI drivers can just be downloaded on the FTDI website

Posts: 394
Joined: Tue Jul 14, 2009 4:50 pm

Re: Dead USB chip? x0xi0

by Razvysme on Fri Oct 02, 2020 5:11 pm

I hate the exact same problem(under windows though), and replacing the FTDI solved. Now i'm strugling with uploading the firmware, but hey... one step closer.

Posts: 5
Joined: Fri Jul 24, 2020 8:00 am

Please be positive and constructive with your questions and comments.