0

Can't Detect Arducam OV5647 5MP anymore...
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Can't Detect Arducam OV5647 5MP anymore...

by DAMatson on Sat Aug 17, 2019 1:30 pm

Greetings!

I had recently been using an Arducam OV5647 5MP successfully via CSI ribbon to my Raspberry PI Zero W and had some rather unsatisfactory frame rates in my MotionEyeOS application.

As I was toying with the configs to try to increase the framerates, the camera stopped working.

Suspecting that the first camera might have some kind of problem, I borrowed a friend's known working camera of the same make/model and it too won't work. My original camera won't show the red LED, where as his does at least show the red LED. Neither show any output from the camera in MotionEyeOS. I have tried the other ribbon that my friend was using and no discernable change.

I was originally going to have a conversation with the Arducam folks, but I wanted to rule-out the RPi Zero W first, especially since two cameras are now failing to work in concert with the Pi Zero W.

The Zero W does appear to be fine in an of itself, and boots readily into MotionEyeOS. I can connect to the MotionEyeOS web-interface, which would indicate that the Pi Zero Wireless portion is working correctly.

I'm hoping you can suggest any way that I can prove or disprove that the Pi Zero W CSI connector is good and working.

Thank you for your time and assistance, it is sincerely appreciated!

-David

DAMatson
 
Posts: 2
Joined: Sat Aug 17, 2019 12:44 pm

Re: Can't Detect Arducam OV5647 5MP anymore...

by adafruit_support_mike on Mon Aug 19, 2019 12:27 am

Try connecting the cameras to some other RasPi. At the moment, a RasPi that fails to communicate with two cameras is more likely to be a failure in the RasPi than in both of the cameras.

adafruit_support_mike
 
Posts: 59148
Joined: Thu Feb 11, 2010 2:51 pm

Re: Can't Detect Arducam OV5647 5MP anymore...

by DAMatson on Mon Aug 19, 2019 7:27 pm

I would concur, but unfortunately, I do not yet have a second Pi to test with. I had just ordered a second, but kinda bummed that the first one might be defective.

DAMatson
 
Posts: 2
Joined: Sat Aug 17, 2019 12:44 pm

Please be positive and constructive with your questions and comments.