0

Bad Batch? Issue with Audio FX Sound Board
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Bad Batch? Issue with Audio FX Sound Board

by kingpop on Thu Aug 22, 2019 1:54 pm

It looks like I'm having the same issue with the Audio FX Sound Board as many of the users posting here:

1. Computer does not recognize board as USB drive
2. Board registers as and audio device (Speakers VS1000B)
3. Red LED remains on

Solutions:
1. Tried multiple cables with no success
2. Tried multiple computers with no success
3. Grounding the RST pin, does turn the red LED off, however this does not make the board initialize as a USB drive

Based on the numerous threads I've read, there appears to be no solution other than replacing the board. I have 4 more of these on order - I hope the issue is isolated to this board.

kingpop
 
Posts: 7
Joined: Wed Aug 21, 2019 9:59 pm

Re: Bad Batch? Issue with Audio FX Sound Board

by adafruit_support_carter on Thu Aug 22, 2019 1:59 pm

2. Board registers as and audio device (Speakers VS1000B)

Does sounds suspicious.

Are you OK with waiting until the other 4 arrive and we can troubleshoot the entire lot?

adafruit_support_carter
 
Posts: 12974
Joined: Tue Nov 29, 2016 2:45 pm

Re: Bad Batch? Issue with Audio FX Sound Board

by kingpop on Thu Aug 22, 2019 2:09 pm

adafruit_support_carter wrote:
2. Board registers as and audio device (Speakers VS1000B)

Does sounds suspicious.

Are you OK with waiting until the other 4 arrive and we can troubleshoot the entire lot?



Is it possible to expedite the order? I'm working on a time-sensitive project for which these are needed. Otherwise, I'd like to get this one sorted so I know what to expect when the others arrive.

kingpop
 
Posts: 7
Joined: Wed Aug 21, 2019 9:59 pm

Re: Bad Batch? Issue with Audio FX Sound Board

by adafruit_support_carter on Thu Aug 22, 2019 3:01 pm

For the 4 on order, you can try and expedite by picking a faster shipping option.

We can go ahead and replace the 1 you currently have that does not seem to work.

Send an email to support@adafruit.com with a link to this thread and the order number associated with the original board. They can send you a replacement.

adafruit_support_carter
 
Posts: 12974
Joined: Tue Nov 29, 2016 2:45 pm

Re: Bad Batch? Issue with Audio FX Sound Board

by kingpop on Mon Aug 26, 2019 5:16 pm

Ok... I have not yet received the replacement for the nonfunctional board, but my order which included four additional audio boards did arrive today.

I have tested each of the boards and they appear to be functioning as expected - only the green light illuminates and the board loads as a USB drive when plugged into the computer. I am going to proceed with soldering the pins and speaker ports board-by-board to verify they continue to function. I will post an update if I encounter any other issues.

In the meantime, any insight on when to expect a replacement for the nonfuntional board? I was surprised the order I placed arrived first.

Thanks.

kingpop
 
Posts: 7
Joined: Wed Aug 21, 2019 9:59 pm

Re: Bad Batch? Issue with Audio FX Sound Board

by adafruit_support_carter on Tue Aug 27, 2019 12:53 pm

In the meantime, any insight on when to expect a replacement for the nonfuntional board?

I don't. You'd have to ping support@adafruit about that. Could probably do so in same email you sent for replacement.

adafruit_support_carter
 
Posts: 12974
Joined: Tue Nov 29, 2016 2:45 pm

Re: Bad Batch? Issue with Audio FX Sound Board

by kingpop on Tue Aug 27, 2019 4:23 pm

Thanks.

FYI. I was able to get the four boards from my last order assembled and triggering properly when connected to a servo controller. I was even able to wire-up some buttons for volume control. I wish the volume could be a little louder, but all-in-all, this is a great little board when working.

kingpop
 
Posts: 7
Joined: Wed Aug 21, 2019 9:59 pm

Please be positive and constructive with your questions and comments.