0

RPi3B+ won't power on with Adafruit RGB Matrix
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

RPi3B+ won't power on with Adafruit RGB Matrix

by ethanr9 on Thu Aug 22, 2019 10:13 pm

I have a couple RPi3B+ boards that I was hoping to use for an LED display project. The Pi's run fine using the microusb port for power. I have Raspbian installed and everything works well. Unfortunately, when I power down and attach the Adafruit RGB matrix bonnet (with or without it's 5v power source attached and with or without the LED matrix attached to the bonnet) my RPi3 refuses to power on. It may flash the red power light for a second but then it turns off and doesn't come back on. Nothing happens. As soon as I remove the bonnet the RPi runs perfectly. Hopefully someone can help with this.

ethanr9
 
Posts: 2
Joined: Fri Aug 02, 2019 2:13 pm

Re: RPi3B+ won't power on with Adafruit RGB Matrix

by adafruit_support_mike on Fri Aug 23, 2019 2:15 am

What voltages do you see on the 5V and 3.3V GPIO pins when the Matrix Bonnet is on the RasPi?

adafruit_support_mike
 
Posts: 58799
Joined: Thu Feb 11, 2010 2:51 pm

Re: RPi3B+ won't power on with Adafruit RGB Matrix

by ethanr9 on Mon Aug 26, 2019 10:05 pm

Thanks for the response. After a little more tinkering I got things to run with the bonnet attached, so all is well there. Still having an issue with the LED matrix, but that seems like a totally different problem...

ethanr9
 
Posts: 2
Joined: Fri Aug 02, 2019 2:13 pm

Please be positive and constructive with your questions and comments.