Voting resources, early voting, and poll worker information - VOTE. ... Adafruit is open and shipping.
0

The whole ws2812b strip flickers when using capture mode wit
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

The whole ws2812b strip flickers when using capture mode wit

by MeliodasX on Wed Jun 10, 2020 12:09 am

Hi,

I recently ran into a problem where the whole led strip flickers if I use Screen Capture mode in Ambibox. Two days ago it was fine, then I messed with the delay setting on Ambibox and this started happening. Even after clean installing Ambibox again, the problem is still present. However everything else works just fine. Static colors work just fine. I tested many FastLED sketches such as the rainbow swirl and LED follow and no issues. I even stress tested the strip with white color at peak brightness for two hours and no issue at all. I don't know if its my Arduino that can't handle constant stream of data when in capture mode or is there a problem with my LED strip. I even tried Prismatik and same results. I would appreciate it if you could help me or point me in the right direction/forum so that I can take this matter there.

Thank you in advance.

P.S: I am trying procure a new arduino for testing purposes but lockdown is making it difficult to get one so it's another hurdle I am dealing with.

MeliodasX
 
Posts: 9
Joined: Fri May 22, 2020 5:00 am

Please be positive and constructive with your questions and comments.