Voting resources, early voting, and poll worker information - VOTE. ... Adafruit is open and shipping.
0

Powerboost 1000c Charging Issues
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Powerboost 1000c Charging Issues

by GavinAcquaviva on Wed Jul 15, 2020 4:30 pm

I recently purchased an Adafruit Powerboost 1000C and I had some questions on this device. Figured someone out there might have the same issue as me. So based upon the images from the Adafruit site, it seems that when I plug in my battery to the powerboost circuit it should output current or at least turn on the lights. Nothing seems to happen however when I do this. Additionally, when I plug in my micro USB cable to boards port both the yellow and green indicator lights turn on together, so I'm not sure if there's an issue with my battery or the power-boost itself. If anyone out there has seen/had this happen to them before and has any idea on how to solve this issue it would be greatly appreciated!

https://drive.google.com/file/d/199NjWa ... sp=sharing
https://drive.google.com/file/d/19GHquK ... sp=sharing
https://drive.google.com/file/d/19BCF2T ... sp=sharing
Attachments
Annotation 2020-07-15 131004.png
Annotation 2020-07-15 131004.png (783.62 KiB) Viewed 24 times

GavinAcquaviva
 
Posts: 1
Joined: Wed Jul 15, 2020 12:45 pm

Re: Powerboost 1000c Charging Issues

by dastels on Wed Jul 15, 2020 5:28 pm

In my experience using several Powerboost 1000C boards:

- Only one of the yellow or green lights should be on at a time, and only when the microUSB is connected and powered.
- The red light comes on when the battery is low. It also seems to be lit when there is a GPIO pin connected to the low battery output.
- The blue light comes on when a load is connected to the 5v output (and the EN pin is not connected to GND).

Anything else is unusual.

It would appear from your photo that your battery has incorrect polarity on it's JST connector. Compare to the picture of it attached to the iPad that you included. Where did you get the battery from?
That would explain the odd behavior.

Dave

dastels
 
Posts: 3467
Joined: Tue Oct 20, 2015 3:22 pm

Please be positive and constructive with your questions and comments.