Wippersnapper updates not working

adafruit.io wippersnapper BETA support, discussions, and more!

Moderators: adafruit_support_bill, adafruit

Forum rules
If you're posting code, please make sure your code does not include your Adafruit IO Active Key or WiFi network credentials.
Post Reply
User avatar
ALB1985
 
Posts: 10
Joined: Tue Apr 11, 2017 12:09 pm

Wippersnapper updates not working

Post by ALB1985 »

Hello, I was wondering if there is something wrong with the Wippersnapper updates for the Magtag only get yellow LEDS on the board after the update. I also tried this on a ESP32-S2 Feather and it does the same thing with its version of Wippersnapper.

User avatar
mikeysklar
 
Posts: 8427
Joined: Mon Aug 01, 2016 8:10 pm

Re: Wippersnapper updates not working

Post by mikeysklar »

beta43 and beta44 were released 4-days ago. Which are you running?

https://github.com/adafruit/Adafruit_Wi ... duino/tags

Do you want to confirm things are working with beta42?

User avatar
snowbud
 
Posts: 8
Joined: Fri Aug 12, 2022 7:58 pm

Re: Wippersnapper updates not working

Post by snowbud »

I had an issue with the yellow light flashing, and then a solid yellow light during the initial install of the wippersnapper firmware on an ESP32-S2.

I believe it was because the WiFi network I was attempting to connect to had the same SSID (wireless network name) for both the 2.4 and 5 Ghz band. I created a new 2.4 Ghz only WiFi network, and then used this during the setup and was successful.

User avatar
ALB1985
 
Posts: 10
Joined: Tue Apr 11, 2017 12:09 pm

Re: Wippersnapper updates not working

Post by ALB1985 »

Hello, Sorry I misunderstood. Im running Beta 44 but I did not have the secrets file replaced, I didn't realize it gets deleted on updates. I was able to get it working editing the file in Notepad ++. Thanks and sorry for the confusion.

User avatar
brubell
 
Posts: 1744
Joined: Fri Jul 17, 2015 10:33 pm

Re: Wippersnapper updates not working

Post by brubell »

It shouldn't have been fully deleted during updates. Did it have the default values in it?

Post Reply
Forum rules
If you're posting code, please make sure your code does not include your Adafruit IO Active Key or WiFi network credentials.

Return to “Adafruit IO Wippersnapper Beta”