Can’t connect Clue with Bluefruit connect

Project postings and help for Adafruit CLUE

Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.
Post Reply
User avatar
Brianhanson53
 
Posts: 6
Joined: Sun May 15, 2016 1:46 pm

Can’t connect Clue with Bluefruit connect

Post by Brianhanson53 »

As the subject says. Have newest circuit python. 2 Clue boards.
Of note; on reset or power on, 1st line on display is a very small icon, then BLE:Off | etc | etc.
Clue doesn’t show up on the list of Bluetooth items at all.

One of my Clues acted the same (bluefruit connect doesn’t see it) and it had vers 6.x but it did not say BLE:Off.
Upgraded it and it acts exactly the same.

FYI on another note, can’t drag .uf2 file to clueboot. Have to use cp in a terminal window. Not a big deal but may put off some folks.

User avatar
adafruit_support_carter
 
Posts: 26114
Joined: Tue Nov 29, 2016 2:45 pm

Re: Can’t connect Clue with Bluefruit connect

Post by adafruit_support_carter »

The information you are seeing next to the icon is new with version 8.x of CircuitPython. There's a new info banner next to the icon. It was not present in releases prior to 8.x.

To show up in the BLE Connect App, more than just the CircuitPython firmware needs to be installed. Checkout this guide:
https://learn.adafruit.com/circuitpython-nrf52840

User avatar
Brianhanson53
 
Posts: 6
Joined: Sun May 15, 2016 1:46 pm

Re: Can’t connect Clue with Bluefruit connect

Post by Brianhanson53 »

Thanks!
Maybe should be in the Clue documentation….

Post Reply
Please be positive and constructive with your questions and comments.

Return to “CLUE”