0

BA6110 "420 178" bad batch
Moderators: altitude, adafruit_support_bill, adafruit, phono, hamburgers

Please be positive and constructive with your questions and comments.

BA6110 "420 178" bad batch

by adafruit on Sat Nov 12, 2005 4:15 pm

it seems like newark sold me a large number of non-functional VCA chips. email me ladyada@gmail for a replacement
Last edited by adafruit2 on Sat Nov 12, 2005 5:48 pm, edited 1 time in total.

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

by evilxsystems on Sat Nov 12, 2005 5:42 pm

does anyone from this batch have a working VCA?
evilxsystems
 
Posts: 406
Joined: Thu Jul 07, 2005 10:23 pm
Location: seattle,wa

by adafruit on Sat Nov 12, 2005 6:48 pm

None of the "420 178" chips work
however, some x0x did not get "420 178" datecode chips and should be just fine.

PLEASE CHECK THE DATECODE BEFORE REQUESTING A NEW CHIP!

thanks :)

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

by evilxsystems on Sat Nov 12, 2005 8:26 pm

well I have a 420 178 chip, but did newark tell you the whole batch was bad?
evilxsystems
 
Posts: 406
Joined: Thu Jul 07, 2005 10:23 pm
Location: seattle,wa

by adafruit on Sun Nov 13, 2005 5:45 am

well, i tested 15 out of the big bag and none of them work. that makes me think that basically none of them work at all and its not worth me trying to figure out which ones do and which ones dont...yknow?

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

by Guest on Mon Nov 14, 2005 1:17 am

some advice for those needing to pull their ba6110

it can be difficult to get all the solder off of all nine pins
to get a clean pull of the chip
you need to do a good job or you could lift the traces

so id suggest taking a pair of diagonal cutters and cutting
the chip away from the leads
leaving the leads as long as possible

you can then use your solder sucker or solder wick to
clean away as much solder as possible
and then heat each lead one at a time whilst pulling gently
with a pair of needle nose pliers
Guest
 

by crazylarry on Mon Nov 14, 2005 5:08 am

so can we excpect mailing on monday? i think i speak for us all when we say we are desperate to get this babay finished!
crazylarry
 

by adafruit on Mon Nov 14, 2005 11:18 am

due to personal emergency, the parts wont be mailed until wed. or thurs.

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

by tsheets on Mon Nov 14, 2005 11:35 am

I already got some on order from here:

http://mcm.newark.com/NewarkWebCommerce ... search&y=9

Hurry up.. there are only 6 more available. Hopefully they are not the bad datecode. I will probably send my extras (I got greedy and bought 4) to limor once mine is working.

-troy

tsheets
 
Posts: 42
Joined: Mon Oct 24, 2005 4:21 pm

by zero01101 on Mon Nov 14, 2005 12:47 pm

personal emergencies suck.
hope everything works out
Image
new site www.djabacus.net is up!
zero01101
 
Posts: 43
Joined: Mon Oct 03, 2005 1:01 pm
Location: illinoise

by adafruit on Mon Nov 14, 2005 1:01 pm

tsheets wrote:I already got some on order from here:

http://mcm.newark.com/NewarkWebCommerce ... search&y=9

Hurry up.. there are only 6 more available. Hopefully they are not the bad datecode. I will probably send my extras (I got greedy and bought 4) to limor once mine is working.


i have enough extra to replace all of them. i bought my stock from newark. so there is a very good chance that you got the same batch.

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

by crazylarry on Mon Nov 14, 2005 3:17 pm

so now we cant get our parts till next week? thats not good, but i hope your alright.
crazylarry
 

datecodes..

by tsheets on Tue Nov 15, 2005 10:33 pm

Limor was right... all 4 parts I got from Newark were the bad datecode... 420 178. Don't bother with these.

-troy

tsheets
 
Posts: 42
Joined: Mon Oct 24, 2005 4:21 pm

by evilxsystems on Tue Nov 15, 2005 11:54 pm

troy
can you test them to see if they are actually bad?
evilxsystems
 
Posts: 406
Joined: Thu Jul 07, 2005 10:23 pm
Location: seattle,wa

by tsheets on Wed Nov 16, 2005 12:50 am

Just tried it.. did not work.

I got the identical voltages on the BA6110 that Moogah has been seeing... the tell-tale sign of the bad 6110s is the 12V on gate for pin 4, and 0V on pin 8.

that banned just don't work.

-troy

tsheets
 
Posts: 42
Joined: Mon Oct 24, 2005 4:21 pm

Please be positive and constructive with your questions and comments.